Page 2 of 4 [ 58 posts ]  Go to page Previous  1, 2, 3, 4  Next

Jensen
Veteran
Veteran

User avatar

Joined: 15 Feb 2013
Age: 69
Gender: Female
Posts: 3,012
Location: Denmark

23 Nov 2015, 8:31 pm

22%, because I was lost most of the time so I just tried all the answers each time. I guess, I hit the right button in first attempt about 4 times.


_________________
Femaline
Special Interest: Beethoven


League_Girl
Veteran
Veteran

User avatar

Joined: 4 Feb 2010
Gender: Female
Posts: 26,882
Location: Pacific Northwest

23 Nov 2015, 11:38 pm

Darn it, I as taking the test and then I accidentally clicked on something and it took me to the next page. Now it made me start over and I thought forget it now that I know the previous answers so therefore it would mess with my score. But it is hard.


_________________
Son: Diagnosed w/anxiety and ADHD. Also academic delayed.

Daughter: NT, no diagnoses.


Dwarvyn
Yellow-bellied Woodpecker
Yellow-bellied Woodpecker

User avatar

Joined: 12 Dec 2013
Age: 36
Gender: Female
Posts: 66
Location: Ontario, Canada

24 Nov 2015, 6:59 am

36%.

But when I saw that it was about micro expressions, I tried to remember what I could from Lie to Me. A lot of the 'microexpressions' in this test were held for a lot longer than they are in the wild (at least according to the show), so I was able to catch a lot of the mouth and eye ones (whether or not I remembered correctly from the show was a toss up). Also, the neutral ones caught me out, since I was looking for any kind of marker I could. Neutral was my first one, and I didn't even really realize that was an option for the first question (the button was kind of separated at the bottom, and I kind of glazed over it); I got a neutral one right further in though.

Did anyone else have repeat questions?



JakeASD
Veteran
Veteran

User avatar

Joined: 8 Jul 2015
Gender: Male
Posts: 1,297
Location: Kent, UK

24 Nov 2015, 7:21 am

48%. But two of the clips were repeated, and despite many social difficulties, I spent 25 years of my life believing I was NT. :S


_________________
"Every day, once a day, give yourself a present. Don't plan it, don't wait for it, just let it happen. " - Special Agent Dale Cooper, Twin Peaks


electrictype
Snowy Owl
Snowy Owl

User avatar

Joined: 5 Oct 2015
Age: 22
Gender: Female
Posts: 143
Location: Ohio

24 Nov 2015, 12:02 pm

Scored 20%.
That test was hard indeed. :|


_________________
Your neurodiverse (Aspie) score: 172 of 200
Your neurotypical (non-autistic) score: 38 of 200
You are very likely neurodiverse (Aspie)


Jensen
Veteran
Veteran

User avatar

Joined: 15 Feb 2013
Age: 69
Gender: Female
Posts: 3,012
Location: Denmark

24 Nov 2015, 12:42 pm

My answers were pure "trial&error" :D


_________________
Femaline
Special Interest: Beethoven


QuantumChemist
Veteran
Veteran

User avatar

Joined: 18 Oct 2014
Gender: Male
Posts: 1,713
Location: Midwest

24 Nov 2015, 3:41 pm

34%



CKhermit
Blue Jay
Blue Jay

User avatar

Joined: 11 Nov 2015
Age: 51
Posts: 83
Location: new jersey

24 Nov 2015, 4:20 pm

0% but I'm not sure why they give 3 guesses and still got a 0% after at least guessing 2 correct. After the first miss of course. Had an NT friend take it and they said it looks like a scam to get you to buy something as they only got 24%



seaweed
Veteran
Veteran

User avatar

Joined: 18 Sep 2015
Age: 27
Posts: 1,380
Location: underwater

24 Nov 2015, 6:22 pm

0% but I got the sad baby one right...???



Tawaki
Veteran
Veteran

User avatar

Joined: 30 Sep 2011
Age: 58
Gender: Female
Posts: 1,439
Location: occupied 313

24 Nov 2015, 8:43 pm

That was a REALLY REALLY HARD test.

I'm an NT and got 62%.

The body language is so subtle, it's ridiculous.

The only one that was nanosecond slam dunk for me was sadness. That one I didn't have to think about.

All the rest I hard to look over a few seconds.

My Aspie husband got 3 right.



dcj123
Veteran
Veteran

User avatar

Joined: 2 Sep 2009
Gender: Male
Posts: 10,796

24 Nov 2015, 9:01 pm

18%

I mostly got lucky.



DailyPoutine1
Veteran
Veteran

User avatar

Joined: 14 Mar 2015
Age: 22
Posts: 2,278
Location: Province of Québec, Canada

24 Nov 2015, 9:02 pm

Whats the plugin?



dcj123
Veteran
Veteran

User avatar

Joined: 2 Sep 2009
Gender: Male
Posts: 10,796

24 Nov 2015, 9:07 pm

DailyPoutine1 wrote:
Whats the plugin?


????

The plugin to access the site?

Flash from the looks of it, though the intro video should work with HTML 5, are you on chrome? It has built in flash.



DailyPoutine1
Veteran
Veteran

User avatar

Joined: 14 Mar 2015
Age: 22
Posts: 2,278
Location: Province of Québec, Canada

24 Nov 2015, 9:13 pm

dcj123 wrote:
DailyPoutine1 wrote:
Whats the plugin?


????

The plugin to access the site?

Flash from the looks of it, though the intro video should work with HTML 5, are you on chrome? It has built in flash.

I'm on chrome, yes. But the issue is that the face is replaced by the gray plug-in thing. When I right click it theres no option to run it, so I assume I don't have it.



dcj123
Veteran
Veteran

User avatar

Joined: 2 Sep 2009
Gender: Male
Posts: 10,796

24 Nov 2015, 9:21 pm

DailyPoutine1 wrote:
dcj123 wrote:
DailyPoutine1 wrote:
Whats the plugin?


????

The plugin to access the site?

Flash from the looks of it, though the intro video should work with HTML 5, are you on chrome? It has built in flash.

I'm on chrome, yes. But the issue is that the face is replaced by the gray plug-in thing. When I right click it theres no option to run it, so I assume I don't have it.


Strange, chrome has flash and HTML 5...

I have no idea, but if it was really a plugin problem, the video would not work at all. What operating system are you on? If you have another browser, you could try that, even if internet explorer totally sucks, your computer won't explode to use it on one site. If your on Linux and your trying to be minimalistic than thats not really an option.



DailyPoutine1
Veteran
Veteran

User avatar

Joined: 14 Mar 2015
Age: 22
Posts: 2,278
Location: Province of Québec, Canada

24 Nov 2015, 9:30 pm

dcj123 wrote:
DailyPoutine1 wrote:
dcj123 wrote:
DailyPoutine1 wrote:
Whats the plugin?


????

The plugin to access the site?

Flash from the looks of it, though the intro video should work with HTML 5, are you on chrome? It has built in flash.

I'm on chrome, yes. But the issue is that the face is replaced by the gray plug-in thing. When I right click it theres no option to run it, so I assume I don't have it.


Strange, chrome has flash and HTML 5...

I have no idea, but if it was really a plugin problem, the video would not work at all. What operating system are you on? If you have another browser, you could try that, even if internet explorer totally sucks, your computer won't explode to use it on one site. If your on Linux and your trying to be minimalistic than thats not really an option.
Ah. I tired on firefox and it worked. I got 0%.